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SESSION 1: MODIFYING LAYOUT OF A PARAGRAPH

Relevant Knowledge

You have already learnt the basics of word processing. Now consider a situation when
you write a lengthy article that spans several pages, and you need to make it easier for the

readers to read it? Look at the following example:

What is Culture and Gender Sensitization? Culture in simple terms refers to our values, the
way we speak, behave, think, dress, religious beliefs, the music we like, our interactions,
and the food we eat. Diversity is a commitment to recognizing and appreciating the variety of
characteristics that make individuals unique in an atmosphere that promotes and celebrates
individual and collective achievement. Many people mistakenly use such phrases as “Indian
culture,” “white/black culture,” or “Western/Eastern culture,” to describe a particular culture
but these people fail to acknowledge the presence of cultural diversity, or the presence of
multiple cultures and cultural differences within a society. In reality, many different cultural
groups exist today in India and most developing and developed countries. Diversity in the
workforce means employing people without discrimination on the basis of gender, age and
ethnic or racial background. Since globalization is the current overwhelming trend in business,
diversity in the workplace is a better accepted and applied concept now more than ever.
There are different kinds of diversity that one encounters at the workplace. These include
diversity of gender, age, psychology, education, language and culture.

Is the content presented above easy to read? Now, look at the formatted sample below:

What is Culture and Gender Sensitization?

Culture in simple terms refers to our values, the way we speak, behave, think, dress, religious
beliefs, the music we like, our interactions, and the food we eat. Diversity is a commitment to
recognizing and appreciating the variety of characteristics that make individuals unique in an
atmosphere that promotes and celebrates individual and collective achievement.

Many people mistakenly use such phrases as “Indian culture,” “white/black culture,” or
“Western/Eastern culture,” to describe a particular culture but these people fail to acknowledge
the presence of cultural diversity, or the presence of multiple cultures and cultural differences
within a society. In reality, many different cultural groups exist today in India and most
developing and developed countries.

Diversity in the workforce means employing people without discrimination on the basis of
gender, age and ethnic or racial background. Since globalization is the current overwhelming
trend in business, diversity in the workplace is a better accepted and applied concept now
more than ever. There are different kinds of diversity that one encounters at the workplace.
These include diversity of gender, age, psychology, education, language and culture.
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Using paragraphs you can break continuous text to one or more sentences. This way, it is lot

easi
with

er for the readers to understand and enjoy the content. In this exercise, you will learn to work
paragraphs and layouts.

Have you tried to make a professional looking resume? One important part of working with a
resume involves alignment. For the sake of both professional appearance and accessibility, it is
conventional for similar parts of a resume to all line up along the same vertical axis. So that all the
bullet points are aligned, and so are the headers, and sections. You may come across situations
where some bullet points don’t line up, or where there are many empty spaces that complicate

editing and revising. So now what do you do?
1. Open a new document in word processor. Click on the Page Layout tab on the Ribbon.
2. Click on the ™ icon under Paragraph group, as shown below.
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3. The Paragraph dialog box appears. You can see the options for automatic alignment, spacing,
etc. that you can setup while composing the document itself instead of doing the alignment
towards the end.
Click on Tabs... button, Tabs dialog box appears.
You can specify the tab stop position by mentioning the stopping position in the Tab stop
position box. After specifying the tab stop position click on Set button and the Tabs window
appears.
Note: You can also the set the initial tab stop position value from the default value (0.5”) by
specifying the new value under Default tab stops. You may specify the value at which the
tab stops by giving the value specified along with the unit (like 7cm, etc.)
6. Click OK. The ruler of the document will be marked with a L shaped symbol at 2", meaning
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that the tab stop position has been set at that position. Now when you press the tab key, the
cursor will automatically jump from its initial position to the next tab stop position. And this
solves your problem too!
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Note: You can also set the tab stop position by clicking at the required point on the ruler.

Now open a new document, type some text and press Enter. Notice that the continuous text is
automatically formatted as paragraphs, with the size that you have specified in the Tabs Dialog
box.

EXERCISE

Perform the following activities till you are confident:

S.No. | Activities
1. | Create the details given below (the tab descriptions are provided as a hint for you):

- Smdent’sName -+  First-Test |- Second-Test -~ TOTAL - 1+ REMARK
-+ Anita Chopra - 23.42 - 5411 - 7753+ 1 Passedy
= Shruti Tandon - 17.34 - 29.97 - 4731~ ¢ Passed®
-:~ = Mehek Wadhwa - 12.01 B 17.87 - 2988~ <+ Failed¥
- Anuj Yadav - 25.76 - 65.11 - 9087~ 1 Passed¥
-+ Vishwank Arcra - 10,23 - 19.83 “ 30,06~ + Failed
L Click to select the type of tab L and then click 1 Tab character indicating

stop... thi rular. where you press TAB
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2 Create the one page of Table of Contents of this book using a word processor. Save this
document with the name TOC_{your name}. You will use it in the next exercise

ASSESSMENT

Fill in the blanks:

1. can be used to break continuous text to one or more sentences.

2. Paragraph group is available under

3. Default tab stop position is

SESSION 2: MANAGING HEADERS

Headers are text or images included at the top of the page. They usually contain important
information such as company or department name, logo, page numbers, name of the author, etc.
separated from the work or actual document area.

Look at the following example:

1h].ﬁ.......}...1...2...|...3.ﬁ

Application Form, June 2012

First Name:
-
Last Name: 3
g st Name: 3
= [ T T ¥
1 | i | 4
Page: 1 of 1 ||'E§||3] @ EE 100% (=) {J () .
Figure 3

Notice the header in the above document; the title “Application From, June 2012” will be included
on all pages of this document.

In this exercise, you will learn to include a header to a document.

To understand and work with headers, open a new document in word processor




1. Click on the Insert tab on the Ribbon.

2. Click on the option Header in the Header & Footer group, as shown below.

Insert Header
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3. Adrop down list appears which lists predefined header options (Figure below).
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Figure 5

Now try inserting any of the predefined options from the list and observe the changes at the
header area of the document.

You can insert the page number at any position within the header area by selecting the alignment
option under Page Number. You can also change the number format for page numbers by clicking
Format Page Numbers... under Page Number options. The Page Number Format dialog box
appears as shown below.
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Figure 6

You can insert date and time by clicking the Date & Time option available under Insert Group.
You can choose the date and time format from the available formats.

You can also insert a picture or clipart within the header. This option can be useful in situations
when you need to insert company’s or an event’s logo. Try inserting a picture or a clipart into the
header using the Picture and Clip Art option under Insert Group; observe the changes made to
the document.

EXERCISE

Perform the following activity till you are confident:

S.No. |Activities

1. Open the file saved in the last exercise (saved as TOC_{your name}). Give an
appropriate name in the center of the header section with your School name on the left
hand side. Download a logo from the Internet or use a picture (Insert>Picture) on the
right hand side. Save the file.

ASSESSMENT

Fill in the blanks:

1. can be used for inserting information at the top of each page
automatically.

2. Header option is available under group in Insert Tab.

Answer the following:

1. List any five items that can be added to the header area.




SESSION 3: MANAGING FOOTERS

Relevant Knowledge

Footers are text or image included at the bottom of the page and may repeat in all pages of the
document. The procedure for creating a footer is similar to that of headers.

For example, if you wanted to create a text book, you can include the name of the text book using
the headers and the page numbers using the footer option. This makes the document look neat
and organized.

To insert footer to a document, open a new document in Word processor
1. Click on the Insert tab on the Ribbon.

2. Click on the option Footer in the Header & Footer group, as shown below.

Insert Footer
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Figure 7

3. Adrop down list appears which lists collection of predefined Footer options

Now try inserting date and time, page numbers, pictures and clip arts in the footer area and
observe the changes.

EXERCISE

Perform the following activities till you are confident:

S.No. | Activities

1. | Create a one page article on “Influence of Gandhiji on Youth Today”. Insert a picture of
Gandhiji and the title of the article in the header. Insert your name, class and date in the
footer. Save as Gandhiji_{your Name}, print and submit this article to your facilitator for
evaluation. You may try the same in Google docs too.
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ASSESSMENT

Fill in the blanks

1. can be used for inserting information at the bottom of each page

automatically.

2. The Footer option is available under group in the Insert Tab.

SESSION 4: MANAGING STYLES

Relevant Knowledge

Styles or Style sets are pre-defined or customized options used for creating good looking
professional documents with least efforts. You can find a number of styles available within word
processor that can be applied to a document. In this exercise, you will learn to apply and manage
styles.

To work with styles, open a new word document in word processor,

1. To view list of styles, locate the Style group under Home tab (Figure below)
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Figure 8

2. If you would like to view the list of style sets available, point to Style Set under Change
Styles option. A drop-down with different styles will be displayed (Figure below).
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Figure 9

Select any of the styles listed by clicking it. The entire document will change to the specified font
or color automatically.

EXERCISE

Perform the following activity till you are confident:

S.No. | Activities

1. Open the article on “Influence of Gandhi ji on Youth Today” created in the previous
session and try using elegant, formal, fancy and manuscript style sets on different
sections of the document and observe the changes.

ASSESSMENT

Fill in the blanks:

1. are customized options for creating professional looking documents with the
minimum efforts.

2. You can change styles by using the group under the Home tab.
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