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SeSSioN 1: moDiFYiNg LAYoUT oF A PArAgrAPH

relevant Knowledge
You have already learnt the basics of word processing. Now consider a situation when 
you write a lengthy article that spans several pages, and you need to make it easier for the 
readers to read it? Look at the following example: 

What	is	Culture	and	Gender	Sensitization?	Culture	in	simple	terms	refers	to	our	values,	the	
way we speak, behave, think, dress, religious beliefs, the music we like, our interactions, 
and	the	food	we	eat.	Diversity	is	a	commitment	to	recognizing	and	appreciating	the	variety	of	
characteristics that make individuals unique in an atmosphere that promotes and celebrates 
individual	and	collective	achievement.	Many	people	mistakenly	use	such	phrases	as	“Indian	
culture,”	“white/black	culture,”	or	“Western/Eastern	culture,”	to	describe	a	particular	culture	
but these people fail to acknowledge the presence of cultural diversity, or the presence of 
multiple cultures and cultural differences within a society. in reality, many different cultural 
groups exist today in india and most developing and developed countries. Diversity in the 
workforce means employing people without discrimination on the basis of gender, age and 
ethnic	or	racial	background.	Since	globalization	is	the	current	overwhelming	trend	in	business,	
diversity in the workplace is a better accepted and applied concept now more than ever. 
there are different kinds of diversity that one encounters at the workplace. these include 
diversity of gender, age, psychology, education, language and culture. 

is the content presented above easy to read? Now, look at the formatted sample below: 

What	is	Culture	and	Gender	Sensitization?	

Culture in simple terms refers to our values, the way we speak, behave, think, dress, religious 
beliefs, the music we like, our interactions, and the food we eat. Diversity is a commitment to 
recognizing	and	appreciating	the	variety	of	characteristics	that	make	individuals	unique	in	an	
atmosphere that promotes and celebrates individual and collective achievement. 

Many	 people	 mistakenly	 use	 such	 phrases	 as	 “Indian	 culture,”	 “white/black	 culture,”	 or	
“Western/Eastern	culture,”	to	describe	a	particular	culture	but	these	people	fail	to	acknowledge	
the presence of cultural diversity, or the presence of multiple cultures and cultural differences 
within a society. in reality, many different cultural groups exist today in india and most 
developing and developed countries. 

Diversity in the workforce means employing people without discrimination on the basis of 
gender,	age	and	ethnic	or	racial	background.	Since	globalization	is	the	current	overwhelming	
trend in business, diversity in the workplace is a better accepted and applied concept now 
more than ever. there are different kinds of diversity that one encounters at the workplace. 
these include diversity of gender, age, psychology, education, language and culture.
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Using paragraphs you can break continuous text to one or more sentences. this way, it is lot 
easier for the readers to understand and enjoy the content. in this exercise, you will learn to work 
with paragraphs and layouts. 

Have you tried to make a professional looking resume? One important part of working with a 
resume involves alignment. For the sake of both professional appearance and accessibility, it is 
conventional for similar parts of a resume to all line up along the same vertical axis. So that all the 
bullet points are aligned, and so are the headers, and sections. You may come across situations 
where some bullet points don’t line up, or where there are many empty spaces that complicate 
editing and revising. So now what do you do? 

1. Open a new document in word processor. Click on the Page Layout tab on the Ribbon. 

2. Click on the  icon under Paragraph group, as shown below. 

3. the Paragraph dialog box appears. You can see the options for automatic alignment, spacing, 
etc. that you can setup while composing the document itself instead of doing the alignment 
towards the end. 

4. Click on Tabs... button, tabs dialog box appears. 

5. You can specify the tab stop position by mentioning the stopping position in the Tab stop 
position box. After specifying the tab stop position click on Set button and the Tabs window 
appears. 

	 Note:	You	can	also	the	set	the	initial	tab	stop	position	value	from	the	default	value	(0.5”)	by	
specifying the new value under Default tab stops. You may specify the value at which the 
tab	stops	by	giving	the	value	specified	along	with	the	unit	(like	7cm,	etc.)	

6. Click OK.	The	ruler	of	the	document	will	be	marked	with	a	L	shaped	symbol	at	2”,	meaning	
that the tab stop position has been set at that position. now when you press the tab key, the 
cursor will automatically jump from its initial position to the next tab stop position. And this 
solves your problem too!

Figure 1
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Note: You can also set the tab stop position by clicking at the required point on the ruler. 

now open a new document, type some text and press Enter. notice that the continuous text is 
automatically	formatted	as	paragraphs,	with	the	size	that	you	have	specified	in	the	Tabs	Dialog	
box. 

exerCiSe 

Perform	the	following	activities	till	you	are	confident:

S.No. Activities 
1. Create the details given below (the tab descriptions are provided as a hint for you): 

Figure 2
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2 Create the one page of table of Contents of this book using a word processor. Save this 
document	with	the	name	TOC_{your	name}.	You	will	use	it	in	the	next	exercise	

ASSeSSmeNT 

Fill in the blanks:

1. _______________ can be used to break continuous text to one or more sentences.

2. Paragraph group is available under _____________. 

3. Default tab stop position is __________ . 

SeSSioN 2: mANAgiNg HeADerS 

Headers are text or images included at the top of the page. they usually contain important 
information such as company or department name, logo, page numbers, name of the author, etc. 
separated from the work or actual document area. 

Look at the following example: 

Notice	the	header	in	the	above	document;	the	title	“Application	From,	June	2012”	will	be	included	
on all pages of this document. 

in this exercise, you will learn to include a header to a document. 

to understand and work with headers, open a new document in word processor

Figure 3
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1. Click on the Insert tab on the Ribbon. 

2. Click on the option Header in the Header & Footer group, as shown below. 

3.	 A	drop	down	list	appears	which	lists	predefined	header	options	(Figure	below).

Now	 try	 inserting	any	of	 the	predefined	options	 from	 the	 list	 and	observe	 the	 changes	at	 the	
header area of the document. 

You can insert the page number at any position within the header area by selecting the alignment 
option under Page Number. You can also change the number format for page numbers by clicking 
Format Page Numbers... under Page Number options. the Page Number Format dialog box 
appears as shown below. 

Figure 4

Figure 5
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You can insert date and time by clicking the Date & Time option available under Insert Group. 
You can choose the date and time format from the available formats. 

You can also insert a picture or clipart within the header. this option can be useful in situations 
when you need to insert company’s or an event’s logo. try inserting a picture or a clipart into the 
header using the Picture and Clip Art option under Insert Group; observe the changes made to 
the document. 

exerCiSe 

Perform the following activity till you are confident:

S.No. Activities 

1. Open	 the	 file	 saved	 in	 the	 last	 exercise	 (saved	 as	 TOC_{your	 name}).	 Give	 an	
appropriate name in the center of the header section with your School name on the left 
hand side. Download a logo from the internet or use a picture (insert>Picture) on the 
right	hand	side.	Save	the	file.	

ASSeSSmeNT 

Fill in the blanks: 

1. ______________ can be used for inserting information at the top of each page 
automatically. 

2. Header option is available under ____________ group in insert tab. 

Answer the following: 

1.	 List	any	five	items	that	can	be	added	to	the	header	area.	

Figure 6
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SeSSioN 3: mANAgiNg FooTerS

relevant Knowledge

Footers are text or image included at the bottom of the page and may repeat in all pages of the 
document. the procedure for creating a footer is similar to that of headers. 

For example, if you wanted to create a text book, you can include the name of the text book using 
the headers and the page numbers using the footer option. this makes the document look neat 
and	organized.	

to insert footer to a document, open a new document in Word processor 

1. Click on the Insert tab on the Ribbon. 

2. Click on the option Footer in the Header & Footer group, as shown below.

3.		 A	drop	down	list	appears	which	lists	collection	of	predefined	Footer	options	

now try inserting date and time, page numbers, pictures and clip arts in the footer area and 
observe the changes.

exerCiSe 

Perform the following activities till you are confident: 

S.No. Activities 

1. Create	a	one	page	article	on	“Influence	of	Gandhiji	on	Youth	Today”.	Insert	a	picture	of	
Gandhiji and the title of the article in the header. insert your name, class and date in the 
footer.	Save	as	Gandhiji_{your	Name},	print	and	submit	this	article	to	your	facilitator	for	
evaluation. You may try the same in Google docs too. 

Figure 7



126

Unit-3

ASSeSSmeNT 

Fill in the blanks 

1. ______________ can be used for inserting information at the bottom of each page 

automatically. 

2. the Footer option is available under ____________ group in the insert tab. 

SeSSioN 4: mANAgiNg STYLeS

relevant Knowledge 

Styles	 or	 Style	 sets	 are	 pre-defined	 or	 customized	 options	 used	 for	 creating	 good	 looking	
professional	documents	with	least	efforts.	You	can	find	a	number	of	styles	available	within	word	
processor that can be applied to a document. in this exercise, you will learn to apply and manage 
styles. 

to work with styles, open a new word document in word processor, 

1. to view list of styles, locate the Style group under Home tab (Figure below) 

2. if you would like to view the list of style sets available, point to Style Set under Change 
Styles option. A drop-down with different styles will be displayed (Figure below). 

Figure 8
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Select	any	of	the	styles	listed	by	clicking	it.	The	entire	document	will	change	to	the	specified	font	
or color automatically.

exerCiSe  

Perform the following activity till you are confident: 

S.No. Activities 

1. Open	the	article	on	“Influence	of	Gandhi	 ji	on	Youth	Today”	created	 in	 the	previous	
session and try using elegant, formal, fancy and manuscript style sets on different 
sections of the document and observe the changes. 

 

ASSeSSmeNT  

Fill in the blanks: 

1.	 __________	are	customized	options	 for	creating	professional	 looking	documents	with	 the	
minimum efforts.

2. You can change styles by using the ____________ group under the Home tab.

Figure 9
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SeSSioN 5: DoCUmeNT TemPLATe

relevant Knowledge

Templates	or	document	 templates	refer	 to	a	sample	fill-in-the-blank	document	 that	can	help	 in	
saving	time.	Usually	templates	are	customized	documents	that	may	have	sample	content,	themes,	
etc. For example, if you want to create a resume you can use a resume template and modify only 
the sections that require changes. 

in this exercise, you will learn to work with document templates. 

to view sample templates available with your word processor, 

1. Go to File > New. You will be displayed with different types of templates (Figure below). 
For example, if you would like to create a letter, you can select the Letters option under  
Office.com Templates section. 

Suppose	 you	 need	 to	 create	 certificates	 for	 a	 recently	 held	 competition,	 you	 can	 select	 the	
Certificates	option.	You	will	be	displayed	with	a	list	of	Certificate	templates.

now select any of the templates by double-clicking on it. 

A	sample	certificate	window	similar	to	the	one	below	appears.	Now	you	can	use	this	template	and	
customize	the	contents	by	replacing	the	school	name,	student	name,	etc.	

Figure 10
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You can also download other types of templates from websites. Some of the websites that offer 
free templates are: 

•	 office.microsoft.com/templates	

•	 www.thepapermillstore.com	

•	 openoffice.blogs.com/openoffice/templates/	

•	 www.docstoc.com	

You can visit the above mentioned websites to search, download and use a template that suits 
your needs. 

Creating a new document based on a template can save you time and effort because all the 
work it takes to design the document has already been done. You may use the templates that 
come with word processing software, or downloading templates created by other people, or you 
can also create and save your own templates for future use. First of all, you need to create a 
document that will serve as the template. 

Note: You create the template as a normal document, but the magic step is where you save it. 
Click on File >Save As, and give the template a name. Select Word Template from the Save as 
type: drop down list. 

notice that there is a Templates folder within Microsoft Word. if you save your template there, then 
we’ll be able to see the template in the My templates category. So select that and click Save. 

now to use the template, click on the File > New. Go to My templates, and as you scroll down, you 
will	find	the	file	{your	name}_Invoice	,	the	template	you	just	created.	Select	that	and	click	OK. 

notice that this is a new document and it’s not the template. So, we’ve just created a new document 
based on one of your own templates. now when you save this document, it gets saved as a 
normal	.docx	file.

Figure 11
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exerCiSe 

Perform the following activities till you are confident: 

S.No. Activities 
1. Download and use templates from the internet 
2. You will now create a template of an invoice. An invoice is just the kind of document 

that needs to have a set format and one that will be created over and over again. 
Save	the	file	with	the	name	–	{your	name}_Invoice.	

Hint on how to create an invoice: You can divide the invoice into 3 main parts: the Header, 
Body and Footer. 

the invoice header may contain Your letterhead : (Your business name, address, telephone 
&	email	and	web	address	if	available);	the	word	“Invoice”	or	“Bill”	clearly	written	towards	the	top	
of the page; an invoice number (this a running serial number that you maintain and should be 
unique for every invoice); an invoice date; Your payment terms or how soon you expect to be 
paid	e.g.	“COD”,	“Cash”,	”30	days”	etc.;	your	customer	or	client name and address; “our ref#” 
or	“Our	Reference”	(here	you	can	enter	your	quotation	number	if	you	issued	a	quotation	prior	to	
the invoice) ; “Your ref#”	or	“Customer	Ref”	(if	you	were	given	a	Purchase	order	or	Work	Order	
by your customer, here you should enter the PO or WO number so the customer can match your 
invoice with their own paper work). 

the invoice body could have a description of the goods you are supplying, quantity, unit of 
measure, price per unit and total amount for individual items. in the case of services, your brief 
scope of work and amount for individual items. You may specify information in a tabular form. 
You	are	creating	a	template,	so	you	need	to	just	create	the	skeleton,	the	details	will	be	filled	in	
when you use the template and make multiple invoices. the invoice footer could have a Total 
Amount of all individual items; Payment instructions (only if necessary! this tells recipients 
how to make their cheque payment, whom to address it to etc. if you expect payments by bank 
transfer, you should provide your bank account number and details here.); other comments 
(delivery instructions, goods return policy, overdue payment policy etc). 

ASSeSSmeNT  

Fill in the blanks: 

1. templates or document templates refer to a __________________ document. 

2. Creating a new document based on a _____________ can save you ____________ because 
_____________________________.
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SeSSioN 6: WorKiNg WiTH PAge AND SeCTioN BreAKS

relevant Knowledge
Page and Section breaks can be used to separate a document into sections. 

if you would like to start a new page in a document, you can use a page break. 

to separate a section in a document, you can use the section break. For example, you can lay out 
part of a single-column page as two columns. You can separate the chapters as separate sections 
in your document so that the page numbering for each chapter begins at 1. You can also create 
a different header or footer for a section of your document. For example, if you are creating a 
textbook and you can create different sections for digital literacy, word processing, spread sheets, 
etc. 

to work with breaks, open a new document in the word processor and type some contents. if you 
need another fresh page, choose the page break option in the Page Layout tab. 

a) Click on the Page Layout tab on the Ribbon. 

b) Click on the option Breaks in the Page Setup group (Figure below).

c) A dropdown list with options for different types of breaks appears. An explanation is given for 
each type of page or section break. 

A page break can be inserted anywhere in a document to force the end of a page and the beginning 
of a new one. 

to create a new page, you can keep pressing enter and the cursor moves from line to line till a 
new page starts. But if you add content to the previous page, the content of the new page will 
automatically shift! 

to avoid such problems, there is an easier method – use a page break and start a fresh page! 
You may also use a page break when you want to be sure that a new chapter or sub-heading 
automatically starts at the top of its own page. 

Figure 12
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Section	breaks	add	flexibility	to	formatting	your	document.	Using	them,	you	can	create	different	
headers and footers, different footnote numbering, change the layout of columns, change page 
borders for different pages, and even change page layouts in the same document! Using section 
breaks is like having mini-documents in one large document. 

A section break controls the formatting of the document content that precedes it, until it reaches 
another section break. For example, if you have a 10 page document, with a section breaks on 
page 3 and on page 8, the section break on page 3 controls the formatting of pages 1, 2, and 3 
while the section break on page 8 controls the formatting for pages 4 to 8. 

You need to be able to see where your section breaks or page breaks are inserted in order to 
see where the formatting stops and ends or to delete them. to see a section/page break, click 
the Show/Hide button on the Home tab in the Paragraph section. the section/page breaks are 
displayed in your document. 

1. Click on the section/page break. 

2. Press Delete on your keyboard and the section/page break is removed. 

Anytime you need to add a page border to a single page or have a table in Landscape orientation 
with the rest of the document in Portrait orientation, try using section breaks to make the task 
easier!

Figure 13
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exerCiSe 

Perform the following activities till you are confident: 

S.No. Activities 

1. Create Page and Section breaks 

2. Delete Page and Section breaks 

3. Open a new document. Divide your page into two columns. (Page Layout>Columns). 
Pick up an article from a newspaper and key it in. try using column break and page 
break anywhere in the text. 

4. Open a new document. type in the heading of your Local newspaper. Use section break 
and	divide	the	next	section	into	columns	and	key	in	an	article.	Save	the	document	file	
as	Newspaper_{your	name}	and	print	your	document.	

ASSeSSmeNT   

Fill in the blanks 

1. _____________ & _________ breaks can be used to separate a document into sections. 

2. Using page breaks, you can create different ____________________________. 

3. A section break controls the __________ of the document content that ________ it, until it 
reaches another section break. 

4. to see a section/page break, click the ________ button.

SeSSioN 7: APPLYiNg CHArACTer FormATS 

relevant Knowledge 

If	you	are	creating	a	textbook	with	scientific	content,	you	need	to	use	special	formatting	for	some	
characters. Character formatting can be applied to a single character or word. 

in this session, you will learn to perform character formatting. 

Working with Character Formatting 

to work with character formatting, 
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a. Open a new document in word processor and type the following paragraph: 

now to make changes, you may need to format the characters as shown below. You will notice 
that some words of this paragraph are in bold, some are in italics, some are underlined, some are 
in colour and some are changed in its position (superscript & subscript). 

b. in order to apply formatting to the contents in the document you must select the concerned 
word or group of words. 

Use the following options to make changes to a character or word: 

Font Face: After selecting the text you need to click Font name in the Font group to select the 
particular font style from the fonts listed. 

Font Size: After	selecting	 the	 text	you	need	 to	click	Font	Size	 in	 the	Font	group	 to	select	 the	
particular	font	size	from	the	values	given.

grow Font: After selecting the text you need to click the  icon in the Font group to make the 
font	size	larger	than	the	current	font	size	by	the	specified	point.	

Shrink Font: After selecting the text you need to click the  icon in the Font group to make the 
font	size	smaller	than	the	current	font	size	by	the	specified	point.	

Strikethrough: After selecting the text you need to click the  icon in the Font group to make a 
strike through the middle of the selected text. 

Subscript: After selecting the text you need to click the  icon in the Font group to make the 
selected text lower than the normal text position. 

Superscript: After selecting the text you need to click the  icon in the Font group to make the 
selected text higher than the normal text position. 

Water is a chemical substance with the chemical formula H2O. A water molecule contains one 
oxygen and two hydrogen atoms connected by covalent bonds. Water is a liquid at ambient 
conditions, but it often co-exists on Earth with its solid state, ice, and gaseous state (water 
vapor or steam). WAtER also exists in a liquid crystal state near hydrophilic surfaces. the 
density of water is 1,000 kg/m3.

Water is a chemical substance with the chemical formula H2O. A water molecule contains one 
oxygen and two hydrogen atoms connected by covalent bonds. Water is a liquid at ambient 
conditions, but it often co-exists on Earth with its solid state, ice, and gaseous state (water 
vapor or steam). Water also exists in a liquid crystal state near hydrophilic surfaces. the 
density of water is 1,000 kg/m3. 
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Clear Formatting: Clear Formatting is used to clear the character formatting (such as Bold, 
Italics	,Underline,	font	face	&	size,	superscript	&	subscript	etc.)	of	the	selected	text.	To	remove	the	
character formatting, select the text and click on  icon in the Font group. 

Text Highlight Colour:  Use this option to change the background colour. to do so, select the 
text and click on  icon in the Font group. You can choose the background colour by clicking 
on the down arrow on the icon. 

Font Colour: Use this option to change the colour of the text. to do so, select the text and click 
on  icon in the Font group. You can choose the text colour by clicking on the down arrow on 
the icon.

Change Case: Word processor helps us to change the text case to capital letters or small letters. 
You	can	also	capitalize	each	word	in	the	sentence	and	capitalize	the	starting	word	of	the	sentence	
using Change Case under Font Group. to do so, after selecting the text you need to click the  
icon in the Font group 

Sentence Case: On	selecting	this	option	from	the	dropdown	list,	 the	first	character	 in	 the	first	
word of the selected sentence will be converted to Capital Letter (Uppercase). 

Lowercase: On selecting this option from the dropdown list, the selected text will be converted to 
Small Letters (lowercase). 

UPPERCASE: On selecting this option from the dropdown list, the selected text will be converted 
to Capital Letters (UPPERCASE). 

Capitalize Each Word: On	selecting	this	option	from	the	dropdown	list,	the	first	character	in	all	
the words of the selected sentence will be converted to Capital Letter (Uppercase). 

Figure 14

Figure 15
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tOGGLE cASE: On selecting this option from the dropdown list, the small letters in the 
selected text will be converted into capital letters and capital letters will be converted into 
small letters. 

exerCiSe 

Perform the following activities till you are confident: 

S.No. Activities 

1. Change font face 

2. Change	font	size	

3. Change font color 

4. Highlight text 

5. Change text case 

6. Reopen	 the	 document	 created	 in	 the	 previous	 exercise	 Newspaper_{your	 name}.	
Decorate	the	first	page	of	your	article	using	each	one	of	 the	character	 formats	you	
have learnt in this exercise. take a printout of page 1 of the document and compare it 
with the printout taken in the previous session.

ASSeSSmeNT  

Fill in the blanks: 

1.	 After	selecting	the	text	you	need	to	click	the	_______	in	the	Font	group	to	make	the	font	size	
larger	than	the	current	font	size.	

2. to remove the character formatting, select the text and click on ______in the Font group. 

3.	 On	selecting	_______________________,	the	first	character	in	the	first	word	of	the	selected	
sentence will be converted to Capital Letter. 

4.	 On	selecting	_______________________,	the	first	character	in	all	the	words	of	the	selected	
sentence will be converted to Capital Letter. 


